Sophos Remote Update HILFE

* Remote Update HILFE

Remote Update ermöglicht automatische oder manuelle Updates von Sophos Anti-Virus über Verbindungen mit geringer Bandbreite oder über das Internet. Es ist hauptsächlich für Remote-Anwender gedacht (z. B. Laptop-Anwender), die sich nicht sehr häufig mit ihrem Unternehmensnetzwerk verbinden.

Diese Hilfe-Datei geht davon aus, dass Sie Remote Update erfolgreich, wie in der Remote Update Installationsanleitung beschrieben, installiert haben. In dieser Hilfe-Datei finden Sie Informationen über die Konfiguration von Remote Update.

Internationale Kontaktdaten für den Support

Sophos Plc, UK, Zentrale
E-Mail: support@sophos.com
Tel: 01235 559933 oder +44 1235 559933

Sophos Americas, USA
E-Mail: supportus@sophos.com
Tel: 1 888-SOPHOS-9 (+1 781 973 0110)

Sophos Pty Ltd, Australien
E-Mail: support@sophos.com.au
Tel: +61 (0)2 9409 9100

Sophos Sarl, Frankreich
E-Mail: support@sophos.fr
Tel: +33 (0)1 41 99 94 20

Sophos GmbH, Deutschland
E-Mail: support@sophos.de
Tel: +49 (0)6136 91193

Sophos S.r.l., Italien
E-Mail: support@sophos.it
Tel: +39 02 64 67 26 02

Sophos KK, Japan
E-Mail: support@sophos.co.jp
Tel: +81 (0)45 348 8400

Sophos Anti-Virus Asia
E-Mail: supportasia@sophos.com
Tel: +65 6224 4168


Registerkarte "Maßnahme"

Klicken Sie in der Registerkarte "Maßnahme", auf den Drop-Down-Pfeil im Feld Produkt und wählen Sie ein Sophos-Produkt aus. Wählen Sie die Maßnahmen, die Remote Update für diese Produkt beim Update ausführen soll.

  • Download lädt die Dateien herunter, startet allerdings keine Installation oder Update. Wenn Sie diese Option wählen, werden die Optionen Update und Installation automatisch deaktiviert.
  • Update aktualisiert das Produkt (installiert es aber nicht beim ersten Mal).
  • Installation installiert das Produkt (aktualisiert aber nicht die Produkte, die sich bereits auf dem PC befinden).
  • Entfernen deinstalliert das Produkt. Wenn Sie diese Option wählen, werden die Optionen Update und Installation automatisch deaktiviert.

Als Standardvorgabe wird von Remote Update Sophos Anti-Virus für das von Ihnen verwendete Betriebssystem heruntergeladen, installiert und aktualisiert.


Registerkarte "Primary Server"

Geben Sie in der Registerkarte "Primary Server" die Adresse (Webserver oder UNC-Pfad) ein, von der aus Remote Update die Updates herunterladen wird. Wenn notwendig, geben Sie den Benutzernamen für das Konto ein, dass für den Zugriff auf den Server verwendet wird, sowie das entsprechende Kennwort und bestätigen Sie es.

HINWEIS: Wenn der Benutzername mit der Domäne genauer spezifiziert werden muss, dann verwenden Sie bitte die Form Domäne\Benutzername.

Wenn Sie die Verbindung und die Timeout-Einstellungen konfigurieren möchten, klicken Sie auf Erweitert....

Wenn Sie auf die Adresse über einen Proxyserver zugreifen, klicken Sie auf Proxy Details. Beachten Sie, dass bei einigen Internet Service Providern Internet-Anfragen an einen Proxy-Server geschickt werden müssen.


Registerkarte "Secondary Server"

Für jedes Produkt, das es herunterlädt, versucht Remote Update zunächst, den Primary Server zu kontaktieren. Wenn dies nicht möglich ist oder wenn Remote Update das CID für dieses Produkt nicht findet, kontaktiert es den Secondary Server. Dies bedeutet, dass Sie nicht alle CIDs auf dem Primary Server anlegen müssen.

Geben Sie die Adresse (Webserver oder UNC-Pfad) ein, von der aus Remote Update die Updates für Sophos Anti-Virus herunterlädt, wenn es nicht den Primary Server kontaktieren kann. Wenn erforderlich, geben Sie den Benutzernamen für das Konto ein, das für den Zugriff auf den Server verwendet wird. Geben Sie dann das Kennwort ein und bestätigen Sie es.

HINWEIS: Wenn der Benutzername mit der Domäne genauer spezifiziert werden muss, dann verwenden Sie bitte die Form Domäne\Benutzername.

Wenn Sie die Verbindung und Timeout-Einstellungen konfigurieren möchten, klicken Sie auf Erweitert....

Wenn Sie auf die Adresse über einen Proxy-Server zugreifen, klicken Sie auf Proxy Details. Beachten Sie, dass bei einigen Internet Service Providern Internet-Anfragen an einen Proxy-Server geschickt werden müssen.


Registerkarte "Protokoll"

Um ein Protokoll über die Remote Update Aktivität zu führen, wählen Sie Remote Update Aktivität protokollieren.

Geben Sie eine Größe in MB in das Feld Maximum ein.

Unter Protokoll Level können Sie eines der folgenden Levels auswählen:

  • Normal Dieses Level bietet die typischen Protokollinformationen.
  • Ausführlich Dieses Level bietet detaillierte Protokollinformationen.


Registerkarte" Schedule"

In der Registerkarte "Schedule" können Sie Remote Update so konfigurieren, dass aktualisierte Software automatisch heruntergeladen wird.

Wählen Sie Automatische Updates aktivieren. Geben Sie dann das Intervall (in Minuten) ein, in dem Remote Update nach aktualisierter Software sucht. Als Standard sind 60 Minuten angegeben.

Remote Update führt automatisch Updates nur durch, wenn

  • Sie an dem Computer angemeldet sind
  • Sie bereits mit dem Internet verbunden sind oder Remote Update so konfiguriert haben, dass es sich automatisch mit dem Internet verbindet.


Erweiterte Einstellungen

Im Dialogfenster "Erweiterte Einstellungen", das Sie über die Konfigurationsseiten Primary Server oder Secondary Server öffnen, passen Sie Ihre Remote Update Verbindung an. Für den Primary Server und den Secondary Server konfigurieren Sie die Erweiterten Einstellungen einzeln.

Sie passen die Verbindung so an, dass durch Remote Update keine anderen Anwendungen gestört werden. Sie können die von Remote Update genutzte Bandbreite beschränken. Wählen Sie Zu verwendende Bandbreite beschränken und stellen Sie mit dem Schieberegler die Bandbreite in Kbits/s ein. Wenn Sie eine höhere Bandbreite angeben als der PC ermöglicht, verwendet Remote Update die Bandbreite, die möglich ist.

Wenn der Arbeitsplatzrechner eine Einwahlverbindung für das Internet verwendet, sollten Sie Remote Update so konfigurieren, dass manuelle oder zeitgesteuerte Updates auch dann ausgeführt werden, wenn der Arbeitsplatzrechner noch nicht online ist. Wählen Sie Einwahlverbindung automatisch starten. Wenn Sie diese Option wählen, sollten Sie überprüfen, dass die Einwahlverbindung selbst so konfiguriert ist, dass sie sich automatisch aufbaut und sich den Benutzernamen und das Kennwort für den Internetzugang (von Ihren Internet Service Provider) merkt. Prüfen Sie außerdem, dass sie so konfiguriert ist, dass die Verbindung unterbrochen wird, wenn sie nicht mehr genutzt wird.


Proxy Details

Im Dialogfenster "Proxy Details", das Sie über die Konfigurationsseiten Primary Server oder Secondary Server öffnen, können Sie Angaben zu Ihrem Proxy-Server eingeben. Sie geben die Proxy-Spezifikationen für den Primary Server und den Secondary Server einzeln ein.

Um die Details des Proxy-Servers einzugeben, wählen Sie Auf den Server über Proxy zugreifen. Geben Sie die Adresse und den Port des Proxy-Servers ein. Geben Sie einen Benutzernamen und ein Kennwort ein, das Zugriff auf den Proxy-Server gibt.

HINWEIS: Wenn der Benutzername mit der Domäne genauer spezifiziert werden muss, dann verwenden Sie bitte die Form Domäne\Benutzername.