Ayuda de Sophos Remote Update

* Ayuda de Remote Update

Remote Update permite la descarga automática y manual de Sophos Anti-Virus mediante conexiones de baja velocidad o a través de Internet. Está principalmente dirigido a usuarios remotos (por ejemplo, usuarios de portátiles) que no están conectados de forma permanente a la red de la empresa.

En estas páginas de ayuda se asume que ha instalado Remote Update, como se describe en la guía de instalación de Remote Update, y se ofrece información sobre las diferentes opciones de configuración de Remote Update.

Soporte técnico

Sophos Plc, Reino Unido, oficinas centrales
Email: support@sophos.com
Tel: +44 1235 559933

Sophos Americas, EE.UU.
Email: supportus@sophos.com
Tel: 1 888-SOPHOS-9 (+1 781 973 0110)

Sophos Pty Ltd, Australia
Email: support@sophos.com.au
Tel: +61 (0)2 9409 9100

Sophos Sarl, Francia
Email: support@sophos.fr
Tel: +33 (0)1 40 90 20 90

Sophos GmbH, Alemania
Email: support@sophos.de
Tel: +49 (0)6136 91193

Sophos S.r.l., Italia
Email: support@sophos.it
Tel: +39 02 6628100

Sophos KK, Japón
Email: support@sophos.co.jp
Tel: +81 (0)45 348 8400

Sophos Anti-Virus Asia
Email: supportasia@sophos.com
Tel: +65 6224 4168


Cuadro de diálogo Acción

Cuadro de diálogo Acción

En la página de configuración Acción, seleccione en el cuadro de lista desplegable Producto y active las acciones que Remote Update realizará la próxima vez que realice una actualización de dicho producto.

  • Descargar, descarga los archivos necesarios pero no inicia la instalación o actualización. Si desactiva esta opción, se desactivarán las opciones Actualizar e Instalar.
  • Actualizar, actualiza el producto (pero no lo instala la primera vez).
  • Instalar, instala el producto (pero no actualiza los productos ya instalados).
  • Desinstalar, desinstala el producto. Si activa esta opción, se desactivarán las opciones Actualizar y Instalar.

De forma predeterminada, Remote Update descarga, instala y actualiza Sophos Anti-Virus para el sistema operativo que se utiliza en el equipo. También actualiza Remote Update (si es que cuenta con una instalación central de Remote Update).

Nota: Si activa la opción para actualizar ambas versiones de Sophos Anti-Virus, las instalaciones en las estaciones de trabajo tomarán la versión correspondiente a su sistema operativo.


Cuadro de diálogo Servidor primario

Cuadro de diálogo Servidor primario

En la página de configuración Servidor primario, introduzca la Dirección (Web o ruta de acceso UNC) desde la que Remote Update realizará las descargas. Si es necesario, introduzca el Nombre de usuario y la Contraseña de la cuenta de acceso.

NOTA: Si el Nombre de usuario tiene que indicar el dominio para su validación, use la forma dominio\usuario.

Si desea configurar ciertos valores de la conexión (como el ancho de banda o el tiempo de espera), haga clic sobre Avanzadas.

Si el acceso va a ser a través de un servidor proxy, haga clic sobre el botón Detalles del proxy. Algunos proveedores de acceso a Internet utilizan servidores proxy.


Cuadro de diálogo Servidor secundario

Cuadro de diálogo Servidor secundario

Para cada descarga, Remote Update intentará inicialmente conectar con el servidor primario. Si no es posible realizar la conexión o no se encuentra el directorio de instalación central (CID) para ese producto, intentará la conexión con el servidor secundario. Así, no es necesario que ofrezca todos productos desde el servidor primario.

Introduzca la Dirección (Web o ruta de acceso UNC) desde la que Remote Update realizará las descargas si no es posible contactar con el Servidor primario. Si es necesario, introduzca el Nombre de usuario y la Contraseña de la cuenta de acceso.

NOTA: Si el Nombre de usuario tiene que indicar el dominio para su validación, use la forma dominio\usuario.

Si desea configurar ciertos valores de la conexión (como el ancho de banda o el tiempo de espera), haga clic sobre Avanzadas.

Si el acceso va a ser a través de un servidor proxy, haga clic sobre el botón Detalles del proxy. Algunos proveedores de acceso a Internet utilizan servidores proxy.


Cuadro de diálogo Registro

Cuadro de diálogo Registro

Si quiere disponer de un registro de las tareas, active la opción Registrar la actividad de Remote Update.

Puede especificar el Tamaño máximo, en MBytes, del archivo de registro.

En Nivel del informe, puede seleccionar:

  • Normal, para disponer de un registro simplificado
  • Detallado, para disponer de un registro com más información

En el registro detallado se incluye información sobre numerosas actividades por lo que el tamaño del archivo se incrementará más rápidamente. Seleccione esta opción sólo si hay problemas con el funcionamiento del producto.


Cuadro de diálogo Programado

schedule dialog box

Puede configurar Remote Update para que realice las descargas de los productos actualizados de forma automática.

Seleccione Activar actualización automática y especifique la frecuencia (en minutos) con la que Remote Update comprobará si existe alguna actualización. Por defecto será cada 60 minutos.

Remote Update sólo realizará actualizaciones automáticas si

  • tiene la sesión iniciada
  • está conectado a Internet o ha configurado Remote Update para iniciar la conexión de forma automática.


Configuración avanzada

En el cuadro de diálogo Configuración avanzada, al que se accede desde las fichas Servidor primario o Servidor secundario, puede personalizar la conexión de Remote Update. Puede especificar datos diferentes para el servidor primario y para el servidor secundario.

Puede configurar la conexión de Remote Update de manera que no interfiera con otras aplicaciones. Puede limitar el ancho de banda que Remote Update utilizará. Active la opción Limitar el ancho de banda y utilice el selector para especificar el ancho de banda en Kbits/segundo. Si el ancho de banda es mayor del que dispone el equipo, Remote Update utilizará el máximo disponible.

Si el equipo utiliza conexión telefónica para acceder a Internet, deberá configurar Remote Update para realizar actualizaciones manuales o programadas iniciando la conexión si no se encuentra activa seleccionando la opción Iniciar conexión automática. Si activa esta opción, debería comprobar si la conexión telefónica está configurada para desconectarse tras un período de inactividad. Si utiliza una conexión telefónica para descargas programadas, asegúrese de que los datos de cuenta de acceso están memorizados para poder conectar a Internet.


Detalles del proxy

Detalles del proxy

En el cuadro de diálogo Detalles del proxy, al que se accede desde las fichas Servidor primario y Servidor secundario, puede configurar la forma de acceso al servidor proxy. Puede especificar datos diferentes para el servidor primario y para el servidor secundario.

Si desea indicar directamente los datos del proxy, seleccione Usar servidor proxy e introduzca su Dirección y el Puerto a utilizar. Debe también indicar los datos de la cuenta de acceso al servidor proxy, Nombre de usuario y Contraseña.

NOTA: Si el Nombre de usuario tiene que indicar el dominio para su validación, use la forma dominio\usuario.


Ficha Servidor primario

Ficha Servidor primario

En la ficha Servidor primario, introduzca la Dirección (Web o ruta de acceso UNC) desde la que Remote Update realizará las descargas. Si es necesario, introduzca el Nombre de usuario y la Contraseña de la cuenta de acceso.

NOTA: Si el Nombre de usuario tiene que indicar el dominio para su validación, use la forma dominio\usuario.

Si desea configurar ciertos valores de la conexión (como el ancho de banda o el tiempo de espera), haga clic sobre Avanzadas.

Si el acceso va a ser a través de un servidor proxy, haga clic sobre el botón Detalles del proxy. Algunos proveedores de acceso a Internet utilizan servidores proxy.


Ficha Servidor secundario

Ficha Servidor secundario

Para cada descarga, Remote Update intentará inicialmente conectar con el servidor primario. Si no es posible realizar la conexión o no se encuentra el directorio de instalación central (CID) para ese producto, intentará la conexión con el servidor secundario. Así, no es necesario que ofrezca todos productos desde el servidor primario.

Introduzca la Dirección (Web o ruta de acceso UNC) desde la que Remote Update realizará las descargas si no es posible contactar con el Servidor primario. Si es necesario, introduzca el Nombre de usuario y la Contraseña de la cuenta de acceso.

NOTA: Si el Nombre de usuario tiene que indicar el dominio para su validación, use la forma dominio\usuario.

Si desea configurar ciertos valores de la conexión (como el ancho de banda o el tiempo de espera), haga clic sobre Avanzadas.

Si el acceso va a ser a través de un servidor proxy, haga clic sobre el botón Detalles del proxy. Algunos proveedores de acceso a Internet utilizan servidores proxy.