Sophos Remote Update ヘルプ

* Remote Update ヘルプ

Remote Update は、小バンド幅接続やインターネットを介して、Sophos Anti-Virus を自動、あるいは手動でアップデートすることを可能にします。主に、社内ネットワークに頻繁に接続しない（ラップトップユーザーなど）リモートユーザーを対象にしています。

このヘルプファイルは、Remote Update インストールガイドの指示に従って、Remote Update を正しくインストールできたことを仮定し、Remote Update の環境設定について説明しています。

グローバルサポートお問い合わせ先

ソフォス株式会社, 日本
Email: support@sophos.co.jp
Tel: 045 348 8400

Sophos Plc, 英国本社
Email: support@sophos.com
Tel: +44 1235 559933

Sophos Americas, アメリカ
Email: supportus@sophos.com
Tel: 1 888-SOPHOS-9 (+1 781 973 0110)

Sophos Pty Ltd, オーストラリア
Email: support@sophos.com.au
Tel: +61 (0)2 9409 9100

Sophos Sarl, フランス
Email: support@sophos.fr
Tel: +33 (0)1 41 99 94 20

Sophos GmbH, ドイツ
Email: support@sophos.de
Tel: +49 (0)6136 91193

Sophos S.r.l. イタリア
Email: support@sophos.it
Tel: +39 02 64 67 26 02

Sophos Anti-Virus Asia
Email: supportasia@sophos.com
Tel: +65 6224 4168


アクション ダイアログボックス

「アクション」ダイアログボックスにある「製品名」ボックスのドロップダウン矢印をクリックし、Sophos 製品を選択してください。そして、次回アップデートが行われる際に、その製品に対して Remote Update が実行する操作を選択してください。

  • ダウンロード：ファイルをダウンロードしますが、インストールやアップデートは開始しません。このオプションを選択から外すと、アップデートやインストールオプションは、自動的に選択から外されます。
  • アップデート：製品をアップデートします。（初回のインストールは実行しません。）
  • インストール：製品をインストールします。（既に PC にある製品はアップデートしません。）
  • アンインストール：製品をアンインストールします。このオプションを選択から外すと、アップデートやインストールオプションは、自動的に選択から外されます。

デフォルトで Remote Update は、ご使用中の OS 用の Sophos Anti-Virus をダウンロード、インストール、アップデートします。また、（Remote Update のセントラルインストールがある場合）Remote Update 自身もアップデートします。

注： ここで、Sophos Anti-Virus の両バージョンのアップデートを有効にした場合、以後行うクライアントマシンインストールでは、該当する OS 用のバージョンのみがアップデートされます。


プライマリサーバー ダイアログボックス

「プライマリサーバー」ダイアログボックスで、Remote Update が通常アップデート版をダウンロードする「アドレス」（Web サーバーや UNC パス）を入力してください。必要に応じて、そのサーバーへのアクセスに必要なアカウントの「ユーザー名」を入力し、その後、「パスワード」を入力し、確認入力してください。

注：「ユーザー名」にドメインを含めることが必要な場合は、ドメイン名￥ユーザー名という形式で入力してください。

接続及びタイムアウトを設定する場合は、アドバンス設定...をクリックしてください。

プロキシサーバー経由でこのアドレスにアクセスする場合は、プロキシの詳細をクリックしてください。 なお、インターネットサービスプロバイダの中には、Web リクエストをプロキシサーバーに送信することを要求するところがあることにご注意ください。


セカンダリサーバー ダイアログボックス

ダウンロードする各製品について、Remote Update はまずプライマリサーバーに連絡を取ろうとします。連絡を取れない場合、またはその製品用の CID を見つけることができない場合、セカンダリサーバーに連絡を取ります。したがって、1つのサーバーに全種類の CID を設置しなくてもよいことになります。

プライマリサーバーに連絡を取れない場合に、Remote Update が Sophos Anti-Virus アップデート版のダウンロード元として使用する「アドレス」（Web サーバーや UNC パス）を入力してください。必要に応じて、そのサーバーへのアクセスに 必要なアカウントの「ユーザー名」を入力し、その後、「パスワード」を入力し、確認入力してください。

注：「ユーザー名」にドメインを含めることが必要な場合は、ドメイン名￥ユーザー名という形式で入力してください。

接続及びタイムアウトを設定する場合は、アドバンス設定...をクリックしてください。

プロキシサーバー経由でこのアドレスにアクセスする場合は、プロキシの詳細をクリックしてください。なお、インターネットサービスプロバイダの中には、Web リクエストをプロキシサーバーに送信することを要求するところがあることにご注意ください。


ログ ダイアログボックス

Remote Update の活動をログする場合は、「Remote Update 活動をログする」を選択してください。

「ログの最大値」フィールドで、MB 単位でファイルサイズ値を指定します。

「ログレベル」で、以下のレベルのいずれかを選択します：

  • 通常：通常のログ情報を提供
  • 詳細：詳細なログ情報を提供

ログレベルで「詳細」を選択すると、「通常」レベルに比較してより多くの活動に関する情報が表示されるので、ログファイルは急速に大きくなります。問題が生じた時のみ、この設定を使用するようにして下さい。


スケジュール ダイアログボックス

「スケジュール」ダイアログボックスで、Remote Update がアップデート版を自動ダウンロードするよう設定できます。

「自動アップデートを有効にする」を選択してください。そして、アップデート版ソフトがあるかを Remote Update がチェックする頻度を分単位で入力してください。デフォルトは60分です。

Remote Update は次の場合にのみ自動アップデートを行います：

  • コンピュータにログオンしている
  • 既にインターネットに接続している、あるいはインターネットに自動的に接続するよう Remote Update を環境設定している


アドバンス設定

プライマリサーバーあるいはセカンダリサーバー環境設定ページにて選択し、表示される「アドバンス設定」ダイアログボックスでは、Remote Update の接続をカスタマイズすることができます。 アドバンス設定は、プライマリサーバーとセカンダリサーバー用に、別途に設定できます。

Remote Update の接続をカスタマイズして、Remote Update が他のアプリケーションと共に稼動するようにします。Remote Update が使用するバンド幅を制限できます。「使用するバンド幅を制限する」を選択し、定規コントロールを使用して、 KB/秒単位でバンド幅を指定してください。PC で可能なバンド幅以上の値を指定した場合、Remote Update は使用可能なバンド幅すべてを使用します。

クライアントマシンがインターネットにダイヤルアップで接続する場合は、クライアントマシンがまだオンラインでない場合でも、Remote Update が手動アップデートやスケジュールアップデートを実行するよう設定してください。「自動的にダイヤルアップ接続を開始する」を選択してください。このオプションを選択した場合は、ダイヤルアップ接続自身も自動的に接続するよう設定されていることを確認し、（ご使用のインターネットサービスプロバイダによって提供される）ユーザー名とパスワードを記憶するよう設定されていることを確認してください。また、アイドル状態の時、ダイヤルアップ接続が切断されるよう設定されていることも確認してください。


プロキシの詳細

プライマリサーバーあるいはセカンダリサーバー環境設定ページより選択して表示される「プロキシの詳細」ダイアログボックスで、プロキシサーバーの詳細を入力してください。 プロキシの詳細は、プライマリサーバーとセカンダリサーバー用に、別途に設定できます。

プロキシサーバーの詳細を入力する場合は、「プロキシ経由でサーバーにアクセスする」を選択し、プロキシサーバーの「アドレス」と「ポート番号」を入力します。 そして、プロキシサーバーにアクセスするための「ユーザ名」と「パスワード」を入力してください。

注：「ユーザー名」にドメインを含めることが必要な場合は、ドメイン名￥ユーザー名という形式で入力してください。


プライマリサーバー 環境設定ページ

「プライマリサーバー」ページタブで、Remote Update が通常アップデート版をダウンロードする「アドレス」（Web サーバーや UNC パス）を入力してください。必要に応じて、そのサーバーへのアクセスに必要なアカウントの「ユーザー名」を入力し、その後、「パスワード」を入力し、確認入力してください。

注：「ユーザー名」にドメインを含めることが必要な場合は、ドメイン名￥ユーザー名という形式で入力してください。

接続及びタイムアウトを設定する場合は、アドバンス設定...をクリックしてください。

プロキシサーバー経由でこのアドレスにアクセスする場合は、プロキシの詳細をクリックしてください。 なお、インターネットサービスプロバイダの中には、Web リクエストをプロキシサーバーに送信することを要求するところがあることにご注意ください。


セカンダリサーバー 環境設定ページ

ダウンロードする各製品について、Remote Update はまずプライマリサーバーに連絡を取ろうとします。連絡を取れない場合、またはその製品用の CID を見つけることができない場合、セカンダリサーバーに連絡を取ります。したがって、1つのサーバーに全種類の CID を設置しなくてもよいことになります。

プライマリサーバーに連絡を取れない場合に、Remote Update が Sophos Anti-Virus アップデート版のダウンロード元として使用する「アドレス」（Web サーバーや UNC パス）を入力してください。必要に応じて、そのサーバーへのアクセスに 必要なアカウントの「ユーザー名」を入力し、その後、「パスワード」を入力し、確認入力してください。

注：「ユーザー名」にドメインを含めることが必要な場合は、ドメイン名￥ユーザー名という形式で入力してください。

接続及びタイムアウトを設定する場合は、アドバンス設定...をクリックしてください。

プロキシサーバー経由でこのアドレスにアクセスする場合は、プロキシの詳細をクリックしてください。なお、インターネットサービスプロバイダの中には、Web リクエストをプロキシサーバーに送信することを要求するところがあることにご注意ください。